CME Indices Outage
Incident Report for PolygonIO
Identified
This issue is due to an upstream data provider. We are waiting on them to address the issue.
Posted Nov 20, 2024 - 11:08 EST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 10:20 EST
This incident affects: Indices (Market Data REST Endpoints, Market Data WebSocket Channels).