Forex Live Data Outage
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 21:14 EDT
Monitoring
Our data provider service has been restored and we are monitoring the feed.
Posted Oct 14, 2024 - 20:30 EDT
Identified
We have identified an issue with our data providers and are waiting on them to resolve the issue.
Posted Oct 14, 2024 - 18:49 EDT
Investigating
We are aware of an issue causing that new Forex data is not being delivered to websocket and REST APIs. We are identify the cause.
Posted Oct 14, 2024 - 18:31 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).