Delayed intraday aggregates for some index symbols

Incident Report for Massive Inc

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 10:10 EDT

Investigating

We are currently investigating delayed per-minute (intraday) aggregate bars for a subset of index symbols. Real-time index values and daily aggregates are not affected. We are working to restore the intraday data and will backfill the missing bars. Updates to follow.
Posted Jul 10, 2026 - 09:58 EDT
This incident affected: Indices (Market Data REST Endpoints, Market Data WebSocket Channels).