Delayed Crypto Market Data

Incident Report for Massive Inc

Resolved

This incident has been resolved.
Posted May 18, 2026 - 09:11 EDT

Update

We are continuing to monitor for any further issues.
Posted May 08, 2026 - 07:18 EDT

Monitoring

We've identified an issue causing delays and stale data across our crypto endpoints. One of our upstream crypto data providers, Coinbase, is currently experiencing an outage, which is impacting price updates for affected pairs.
You can follow Coinbase's status here: https://status.coinbase.com/
We'll post another update once upstream service is restored or we have more to share.
Posted May 07, 2026 - 22:11 EDT
This incident affected: Crypto (Market Data REST Endpoints, Market Data WebSocket Channels).