Forex Data Partial Outage
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 21:55 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 21:55 EDT
Investigating
We are currently investigating this issue.
Posted Oct 09, 2024 - 18:46 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).